Basket

Recent Top FAQs, Support

System Requirements

FAQs » Pre Sales FAQs » System Requirements

Supported Operating Systems:

    • Microsoft Windows 7 SP1 (32 & 64 bit)
    • Microsoft Windows 8.1 (32 & 64 bit)
    • Microsoft Windows 10 (32 & 64 bit)
    • Microsoft Server 2008 / 2008 R2
    • Microsoft Server 2012 / 2012 R2
    • Microsoft Server 2016 / 2016 R2

 

Mac:

All of BTCSoftware’s products are designed and certified to run on Microsoft Windows. Clients using Macs can run our software using Windows emulation software, or by running Windows via a dual-boot configuration. We can support customers using these options to run BTCSoftware.

 

Not supported:

    • Microsoft Windows Vista
    • Microsoft Windows XP
    • Microsoft Windows 8 (32 & 64 bit)
    • MS Server 2003

 

The withdrawal of Microsoft support for the above unsupported operating systems means that we can no longer guarantee our software will work on these systems. This means that you may need to upgrade to a later version of Microsoft Windows should you encounter a problem with our software that we believe is related to the operating system.

Please be aware that using an operating system no longer supported by Microsoft is a significant risk to your systems and data. You should consider an upgrade to mitigate this risk.

 Recent Top FAQs, Support, Support  
Total 0 Votes:
0

Tell us how can we improve this post?

+ = Verify Human or Spambot ?

 Recent Top FAQs, Support, Support  
Total 0 Votes:
0

Tell us how can we improve this post?

+ = Verify Human or Spambot ?

Show Buttons
Share On Facebook
Share On Twitter
Share On Linkedin
Hide Buttons